Lot Titles Displaying Incorrectly (intermittent)

Minor incident Lewes Hove Seaford Brighton Worthing Shoreham Lancing
2020-03-03 14:39 BST · 2 days, 23 hours, 31 minutes, 51 seconds

Updates

Resolved

Fix deployed to all stacks, the problem should no longer occur.

March 6, 2020 · 14:11 BST
Monitoring

We have deployed a fix to some stacks and are monitoring the behaviour, the remaining stacks will follow shortly.

March 5, 2020 · 15:07 BST
Issue

We are aware that some lot titles are currently displaying incorrectly. Unfortunately there is currently no work around for this issue, but please rest assured that the team are working on an resolution and hope to have this in place as soon as possible. We will keep you up to date with progress, but in the meantime if you have any queries please get in touch with Support.

March 3, 2020 · 14:43 BST

← Back