Monitoring content related issues that may be affecting some services

Major incident Lewes Hove Seaford Brighton Worthing Shoreham Lancing Image Servers
2021-06-08 11:44 BST · 4 hours, 18 minutes, 8 seconds

Updates

Resolved

It has been announced that CDN services have resumed. More information can be found here: https://www.bbc.co.uk/news/technology-57399628

June 8, 2021 · 16:03 BST
Monitoring

We have learned of an issue that may be affecting content on some of our services. This is a global issue affecting CDNs, as reported here: https://www.bbc.co.uk/news/technology-57399628 Please note that we use multi-CDN to best insure against issues such as these and so do not expect our services to be affected, but we will continue to monitor the situation.

June 8, 2021 · 11:53 BST

← Back