Hosting issues may cause minor disruption

Minor incident Hove
2021-02-01 11:49 BST · 21 hours, 26 minutes, 7 seconds

Updates

Resolved

AWS have reported all issues experienced yesterday are resolved

February 2, 2021 · 09:15 BST
Monitoring

We have been advised of some issues being experienced by our hosting provider, AWS.

As it stands everything is fully operational but you may experience some issues with functionality. We will continue to monitor this closely and update accordingly.

February 1, 2021 · 11:53 BST

← Back