Issues with uploading images

Minor incident Lewes Hove Seaford Brighton Worthing Shoreham Lancing Image Servers
2020-10-21 09:18 BST · 1 day, 26 minutes, 57 seconds

Updates

Resolved

A fix has been deployed.

October 22, 2020 · 09:44 BST
Investigating

We are aware of issues affecting image uploads. We are currently investigating and will update further as soon as possible.

October 21, 2020 · 09:20 BST

← Back