Some reports of connectivity issues to UK stacks - Team currently investigating
Minor incident
Lewes
Hove
2020-08-25 10:50 BST
· 5 hours, 51 minutes
Updates
Resolved
November 4, 2021 · 15:24 BST
No further issues reported and Amazon have advised in their status that connectivity issues have been resolved.
Issue
November 4, 2021 · 15:24 BST
UPDATE
Amazon now confirming connectivity issues with Amazon Elastic Compute Cloud (London). All bidlogix systems are operational but we will continue to monitor the situation including https://status.aws.amazon.com/#EU_block
Some connectivity issues reported, such as 500 errors, that appear to be upstream from us. We are actively investigating the cause though our own systems do not show signs of issues.
← Back