Issue with putting a stream live

Major incident Lewes Hove Shoreham Lancing
2020-05-16 11:43 GMT · 8 hours, 41 minutes

Updates

Resolved

The fix has been put into production.

November 4, 2021 · 15:24 GMT
Update

We have developed a replacement for the 3rd party package that was causing an issue creating a video or audio stream.

We will be releasing to Hove, Shoreham and Lancing between 8pm and 9pm BST today (16th May).

We will be releasing to Lewes on Monday 18th May.

November 4, 2021 · 15:24 GMT
Update

We have identified an issue with a Java package used by our streaming provider.

We are working on migrating the service to a different framework.

November 4, 2021 · 15:24 GMT
Investigating

The streaming service we use is currently not responding.

There have been no code changes our side overnight, so it would appear to be their services.

We are investigating.

November 4, 2021 · 15:24 GMT

← Back